Wow…it’s been over a week….

Standard

Yeah I know it has been over a week since you have got any posts from me 😦  Sorry about that. I had no internet access until Sunday because of the ISP that shall not be named. They kept telling me there were no issues in the area for 4 days and stated it had to be my equipment and tried to charge me for a new modem. Needless to say, I did not get charged for it. They overnighted the modem to me but as soon as I got the modem and was going to set it up I get the dreaded phone call…there is an outage in your area that is network related….I about blew my top. For almost the whole week I had been going back and forth with them about it and them accusing me that it was me and my equipment and I get that call. Well at least I got a new modem out of them and they finally fixed what ever the outage was for the time being.

I am back at least for now. Hopefully, I will stay back and will not have anymore issues. I will be catching up on all I missed and reading all my favorites because I really missed that. I will be posting more later today and catching up here. Have an amazing day all!!

 

 

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s